Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

3CXPhone Stealing Focus

Discussion in 'Windows' started by rgwilliams20, Sep 12, 2013.

Thread Status:
Not open for further replies.
  1. rgwilliams20

    Joined:
    Sep 12, 2013
    Messages:
    4
    Likes Received:
    0
    Hi All,

    Can you prevent 3CXPhone from Stealing Focus on an incoming call.

    Greg
     
  2. complex1

    complex1 Active Member

    Joined:
    Jan 25, 2010
    Messages:
    813
    Likes Received:
    46
    At the Preference tab check "Prevent answering pop-up from stealing focus on ringing"
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. rgwilliams20

    Joined:
    Sep 12, 2013
    Messages:
    4
    Likes Received:
    0
    At the risk of sounding stupid, where is the preferences tab. I knew where this was in My3cxMyphone but cannot find it in the new 3CXPhone
     
  4. ian.watts

    ian.watts Active Member

    Joined:
    Apr 8, 2011
    Messages:
    532
    Likes Received:
    1
    v12.. I haven't found such a preference to adjust.
     
  5. complex1

    complex1 Active Member

    Joined:
    Jan 25, 2010
    Messages:
    813
    Likes Received:
    46
    I was referring to 3CXPhone v11, not 3CXPhone for Windows v12.
    The question was not clear on which version it was.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.