3CXPhone via Tunnel one-way audio

Discussion in '3CX Phone System - General' started by hivanov, Dec 9, 2013.

Thread Status:
Not open for further replies.
  1. hivanov

    Joined:
    Apr 25, 2012
    Messages:
    22
    Likes Received:
    0
    Hi all !

    We have some remote extensions worldwide using 3CXPhone via the 3CX tunnel. After installing v12 SP3 these extensions suffer from one-way and sometimes no audio. I've tested with all the versions of 3CXPhone ( windows, android and iOS) and the problem still exists. The successful rate of normal calls is about 10%. Remote extensions configured without using the tunnel works fine. I've tried to revert the v12SP2 and the problem disappeared. Please tell me if there is something new according to the tunnel settings in SP3 ?

    Thanks in advance !
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. eagle2

    eagle2 Well-Known Member

    Joined:
    Apr 27, 2011
    Messages:
    1,085
    Likes Received:
    11
    Submit a ticket to 3CX support, providing logs, etc.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. hivanov

    Joined:
    Apr 25, 2012
    Messages:
    22
    Likes Received:
    0
    I've submitted a ticked to the support team. I'll keep you in touch with the solution of the problem 8|
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.