403 error when accessing from public IP

Discussion in '3CX Phone System - General' started by asmith3006, Aug 2, 2016.

Thread Status:
Not open for further replies.
  1. asmith3006

    Joined:
    Mar 5, 2014
    Messages:
    94
    Likes Received:
    5
    I'm having a hard time accessing the management interface from an external IP address and I'm not sure if this is a router/firewall or 3cx issue so hoping someone can help.

    I've mapped port 5000 from external to internal IP address. If I go (from a a remote site) to 1.2.3.4:5000 then I get a 403 response. I've turned the server off and the response times out so I'm definitely talking to the correct server.

    If I access the server on the internal IP (172.27.10.11:5000) then I get the admin interface correctly.

    The fact I'm getting a 403 suggests I've got everything setup correctly, is there a setting which is preventing me from accessing it from the outside world? Some security setting I need to tick?

    Thanks
     
  2. datamerge

    datamerge New Member

    Joined:
    Nov 19, 2014
    Messages:
    176
    Likes Received:
    21
    I think you will find that you can't use http on port 5000 from the public Internet. You must use SSL, which is typically going to be on port 5001 from outside.
     
  3. Sopock

    Sopock Member

    Joined:
    Jul 11, 2012
    Messages:
    447
    Likes Received:
    20
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. asmith3006

    Joined:
    Mar 5, 2014
    Messages:
    94
    Likes Received:
    5
    That's exactly it, thank you.
     
Thread Status:
Not open for further replies.