Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

486 Busy Here

Discussion in '3CX Phone System - General' started by Dan Broyles, Dec 12, 2017.

Thread Status:
Not open for further replies.
  1. Dan Broyles

    Joined:
    Dec 12, 2017
    Messages:
    1
    Likes Received:
    0
    Probably an old answer, but we are a new client and the help I found seems out of date with our phone system screen.
    If you self-administer your system and you are on the latest 3CX system, please advise how to stop receiving this particular "Trunk/Provider responds to Request with an error" e-mail error, not all, just 486.

    Thanks in advance!
     
  2. 3CXusername

    3CXusername New Member

    Joined:
    Jul 31, 2014
    Messages:
    183
    Likes Received:
    16
    in parameter settings search PBXERRORCODES and remove 486
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    Dan Broyles likes this.
  3. sip.bg

    sip.bg Active Member

    Joined:
    Nov 7, 2016
    Messages:
    704
    Likes Received:
    220
    Simply disable notification for trunk errors.
    Error 486 is a normal busy condition for the destination number.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.