*5 No longer Blocking CallerID

Discussion in '3CX Phone System - General' started by Jaymei, Aug 2, 2016.

Thread Status:
Not open for further replies.
  1. Jaymei

    Joined:
    Dec 18, 2014
    Messages:
    28
    Likes Received:
    0
    As the title would suggest, has anyone had this happen before?
    Running v14 and had no issues until today. Also can no longer set outbound callerID of the extensions to anonymous anymore, it now dials with default CLI.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. craigreilly

    craigreilly Well-Known Member

    Joined:
    Feb 1, 2012
    Messages:
    3,311
    Likes Received:
    249
    So no changes in 3cx version or SP?
    Any change in Service Provider?
    Change by your Service Provider prohibiting this behavior?
    Any change in Handset?
    Change in Outbound Parameters?

    By default CLI??? Do you mean "External Number" ?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,742
    Likes Received:
    281
    Who are you using? I had that happen a couple of months ago with my VoIP provider after they "made some trunking changes", that "shouldn't" have made any difference.
     
  4. Jaymei

    Joined:
    Dec 18, 2014
    Messages:
    28
    Likes Received:
    0
    Going to blame the provider (Gamma) as nothing has changed in the setup.

    Previously all extensions had individual outbound numbers and some were set to "anonymous" however with nothing changing at our end (literally nothing) the only issue would be them. Have created an outbound rule to allow (UK) 141 and asked the provider to enable this feature on the trunk. It works however slightly miffed that this has happened, at least someone else has seen the same thing happen :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.