Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

5 Second Delay in outbound calls via Patton ISDN Gateway

Discussion in '3CX Phone System - General' started by ziptalk, Jan 14, 2009.

Thread Status:
Not open for further replies.
  1. ziptalk

    ziptalk New Member

    Joined:
    Nov 16, 2008
    Messages:
    180
    Likes Received:
    0
    Hi,

    I have noticed that when I dial outbound there is a long delay from the IP Phones and Soft Phone. Approximately 5 seconds. On examing the Server Activity included below I have noticed that it looks like it's trying to route via one of the ports that I have not plugged an ISDN box into. I would expect it begin at the first available or at least the lowest port number.I only have one ISDN 2e plugged into the Patton for testing, although when I ran the wizard I provisioned all 4 ports (10002 - 10005). Is there anyway I can tell the 3CX to not try and use those ports that are not plugged in ? And most strange is that the call goes out on port 10003 of which I have nothing physically plugged into. :roll: 100002 is the live port that has an ISDN plugged into it. Appreciate any help on this one. Lots of screenshots below to assist.

    Thanks,

    Lewis





    Code:
    [color=#FF0000]20:11:02.510  [CM503003]: Call(42): Call to sip:01932233966@192.168.66.58:5066 has failed; Cause: 503 Service Unavailable; from IP:192.168.66.58:5066
    
    20:10:58.304  [CM503003]: Call(42): Call to sip:01932233966@192.168.66.58:5064 has failed; Cause: 503 Service Unavailable; from IP:192.168.66.58:5064
    
    20:10:54.098  [CM503003]: Call(42): Call to sip:01932233966@192.168.66.58:5062 has failed; Cause: 503 Service Unavailable; from IP:192.168.66.58:5062[/color]
    
    20:10:49.932  [CM503004]: Call(42): Calling: Unknown:01932233966@(Ln.10003@Patton ISDN Gateway)@[Dev:sip:10003@192.168.66.58:5062, Dev:sip:10004@192.168.66.58:5064, Dev:sip:10005@192.168.66.58:5066, Dev:sip:10002@192.168.66.58:5060]
    
    20:10:49.862  [CM503010]: Making route(s) to <sip:901932233966@sip.ziptechservices.co.uk:5060>
    
    20:10:49.852  [CM505001]: Ext.3966: Device info: Device Not Identified: User Agent not matched; Capabilities:[reinvite, replaces, able-no-sdp, recvonly] UserAgent: [3CX Phone 7.0.4184.0] Transport: [sip:192.168.66.57:5060]
    
    20:10:49.822  [CM503001]: Call(42): Incoming call from Ext.3966 to <sip:901932233966@sip.ziptechservices.co.uk:5060>
    
     

    Attached Files:

    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. nb

    nb Support Team
    Staff Member 3CX Support

    Joined:
    Jun 7, 2007
    Messages:
    2,153
    Likes Received:
    175
    Hi!

    There is a way yes. You can do this by disabling the lines you are not using.
    Click on the actual line and uncheck both "Allow incoming calls on this line" "Allow outgoing calls on this line" the lines you are not using will unregister. The PBX will not hunt then.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. ziptalk

    ziptalk New Member

    Joined:
    Nov 16, 2008
    Messages:
    180
    Likes Received:
    0
    Thank you for that answer, cured my problem a treat. I didn't fancy reprovisioning with less lines since I hope to cut this over from my test ISDN to production with 4 lots of ISDN 2e. Thanks again. Lewis
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.