Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

9 second Delay to ring

Discussion in '3CX Phone System - General' started by simonhoy, Jun 14, 2011.

Thread Status:
Not open for further replies.
  1. simonhoy

    Joined:
    Jun 13, 2011
    Messages:
    3
    Likes Received:
    0
    Hi.

    I have recently set up a dedicated windows XP based 3CX server with 5x Cisco SPA501Gs and 1 3CX softphone. I am not running DHCP so can not auto provision with DHCP option but have put setup the manual auto provision which as added all the settings sucessfully.The 6 extension numbers are: Cisco's = 101 - 105 and the 3CX softphone is 106.

    When I dial a Cisco phone from another Cisco phone it doesn't ring for 9 seconds. This happens every time and from every phone.

    When i dial a Cisco phone from the 3CX it rings instantly and visa versa.

    Does anyone have any ideas why this would be?

    Thanks
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    11,095
    Likes Received:
    327
    I would first suspect a misconfigured dial-plan within the phone. If you hit # after the last digit, does the call ring right way? If so, then look into crafting a proper dial-plan applicable to the numbers you dial.

    If that doesn't make a difference (and 9 seconds does seem a bit excessive, even for a dial-plan issue), look in the 3CX log. That will show you what is happening with the call.
     
  3. simonhoy

    Joined:
    Jun 13, 2011
    Messages:
    3
    Likes Received:
    0
    That does make a difference, It rings as soon as i hit the # after the number. can you please explain what i'm looking for to fix this?

    Thanks
     
  4. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    11,095
    Likes Received:
    327
    If you do a web search there are a number of sites that have examples, such as this one...http://forum.voxilla.com/cisco-linksys-sipura-voip-support-forum/do-craft-dial-plan-string-9511.html

    The time-out, if a dial-string doesn't match a dial-plan is usually about 5 seconds, not 9 seconds. I don't have access to a phone for a couple of weeks so I can't give you the exact name of the field to check.

    If you set up a dial-plan, in the phone, to cover all the numbers you call, there will be no delay after you dial your last digit.
     
  5. simonhoy

    Joined:
    Jun 13, 2011
    Messages:
    3
    Likes Received:
    0
    You are quite right, it was a dial plan problem.

    The 3CX recommended setting was entered "[x*]." . As my system is very simple internal calls only i have entered the new dial plan in the provisioning template of "10[0-90]" and this now works fine.

    Thanks for your help.
     
Thread Status:
Not open for further replies.