Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Aastra 9143i

Discussion in '3CX Phone System - General' started by joshrose26, Aug 1, 2011.

Thread Status:
Not open for further replies.
  1. joshrose26

    Joined:
    Jul 18, 2011
    Messages:
    7
    Likes Received:
    0
    So I've just implemented my first 3CX install for our business, and we are in a semi-pilot phase.

    We previously were using asterisk so I'm utilizing a lot of the same hardware, including the non-supported but should work (in theory) Aastra 9143i.

    Trying to figure out what the best configuration for these are, because although I can get them to register. When I set the registration time to 180, the BLF lights become inaccurate over time, and if I set it to 1 the phones eventually stop registering with the system. I have it set to 30 for now and it seems to be ok, just wondering if anyone else has experience with these devices and found a config that was optimal for them.

    Also we are running firmware 2.6.0.2010 I had initially installed the latest firmware but that proved to be a bit problematic.(hold and transfer didn't work reliably) Has anyone found an optimal firmware version to use with 3CX?

    Any feedback is appreciated, even if it is "toss your aastras and go with cisco BPA/GXP2120's"

    Thanks!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.