Aastra Phone with 3CX Tunnel

Discussion in '3CX Phone System - General' started by JRayfield, Jul 19, 2011.

Thread Status:
Not open for further replies.
  1. JRayfield

    Joined:
    May 9, 2010
    Messages:
    17
    Likes Received:
    0
    I'm trying to get an Aastra 9143i to work from my home to my a 3CX IP PBX at my office.

    I had this phone working fine at my office, where it was on the same LAN as the PBX.

    I have the 3CX SIP Proxy Manager installed and the Tunnel Proxy is running.

    I can't get the phone to register with the PBX. In the System Information screen of the phone, it shows that the Status for the SIP Accounts are "408". There's nothing in the manuals that tell me what this number means.

    There are three settings for SIP IP addresses (not counting one backup for each of the three):

    Proxy Server & Proxy Port
    Outbound Proxy Server & Outbound Proxy Port
    Registrar Server & Registar Port

    The LAN IP of the PBX is 192.168.0.15.
    The LAN IP on which the Tunnel Proxy is running is 192.168.0.36.

    I've tried different combinations of the IP addresses for the various settings in the phone, and none of them work.

    Any suggestions?

    John Rayfield, Jr.
     
  2. eagle2

    eagle2 Well-Known Member

    Joined:
    Apr 27, 2011
    Messages:
    1,085
    Likes Received:
    11
    Have a look at: http://www.3cx.com/blog/voip-howto/remote-extensions/
    I have an Aastra 6731i phone over VPN tunnel working successfully, not Proxy Server.

    In general the proxy and registrar server is the address of the PBX, while outbound proxy is the address of the Proxy server, port 5080.

    This post states you can not use Proxy server with Aastra phones: http://www.3cx.com/blog/releases/sip-proxy-manager/ (at the end). Should be checked with current firmwares.

    Regards
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. JRayfield

    Joined:
    May 9, 2010
    Messages:
    17
    Likes Received:
    0
    Thanks Orlin. Actually, the table at the bottom of that page shows the problem - Aastra phones won't work with the 3CX Tunnel Proxy. I'd seen that the other day and then promptly forgot it.

    I'll just set it up through my firewall for now.

    John Rayfield, Jr.
     
Thread Status:
Not open for further replies.