Adding lines hosted by a VOIP Provider - No prefix text box.

Discussion in '3CX Phone System - General' started by Bob, Aug 1, 2007.

  1. Bob

    Bob

    Joined:
    Aug 1, 2007
    Messages:
    39
    Likes Received:
    0
    Hi,

    I’m following the procedure “Adding lines hosted by a VOIP Provider” in the phone system manual. I get as far as step 2-4 where I enter the VOIP provider account details.

    Because I’m using a free VoIP Buster account, I have not been provided an External Number, so I just made one up to get past the “VoIP Provider Account Details” panel.

    The manual indicates that I should click the “Next” button to move on to step 2-5 where I can enter a prefix so as to create an outbound rule for this VOIP provider. It is here where I would enter a digit “9” in the “With prefix” text box so that my SIP phone can reach an outside line.

    The problem is I am not presented with a “Next” button, but rather a “Finish” button and therefore I can not see how I can enter my digit “9” prefix to reach this newly created outbound VoIP line.

    I tried to go back and edit the hosted VoIP provider, but all I’m presented with is a “Register the Line” button.

    Also, I see no way in the edit page how I can change previously entered settings such as the hostnames and ports.

    So, how do I associate an outbound line prefix to this VoIP provider?

    p.s. I can see on “Line Status” page that the new line is registered and idle, but with no way to connect to it, I’m stuck.

    Thanks!
     
  2. gbarnes

    Joined:
    Aug 3, 2007
    Messages:
    83
    Likes Received:
    0
    Outbound rule

    You have your VOIP account set up, as it is registered. You just need to set up a rule for it then. Goto Outbound Rule/ New then create one with a 9 digit, and set it to route the call via your voip provider, via the dropdown box.

    You can now set a backup voip provider if you wish.

    Dont forget to enter a r in the mask box. This will delete one digit (ie the 9) from the number that is sent to your voip provider. If your prefix was 99 then you would enter rr :shock:

    If you already have a rule set up, then perhaps it just needs editing.

    If you needed to edit the VOIP provider host/port etc then use LINES/MANAGE option.
     
  3. Bob

    Bob

    Joined:
    Aug 1, 2007
    Messages:
    39
    Likes Received:
    0
    Yep, that fixed it. Thanks!
     
  4. Bob

    Bob

    Joined:
    Aug 1, 2007
    Messages:
    39
    Likes Received:
    0
    With regard to:

    "If you needed to edit the VOIP provider host/port etc then use LINES/MANAGE option."

    I do not find this to work for me.

    I find that Lines\Manage only presents the following fields for edit:
    --------------------------------------------------
    External Number
    Authentication ID
    Authentication Password
    + Route inbound calls in office hours to >>>
    + Route inbound calls out of office hours to >>>
    - Other Options <<
    Internal Number (Use different range as extension range)
    Outbound Caller ID
    Allow outbound calls on this line
    Answer incoming calls on this line
    Answer after (seconds)
    Maximum simultaneous calls
    --------------------------------------------------

    In the above list, you will not find all the intitial configuration items, such as:

    Registrar/Proxy Hostname or IP
    STUN server Hostname or IP
    Registrar/Proxy Port

    ... and many many more options.

    So, how can I change these items when the only place they display is when I run "Add VoIP Provider"?
     
  5. 5qg4

    5qg4 Active Member

    Joined:
    Jan 31, 2007
    Messages:
    643
    Likes Received:
    0
    Hi Bob,

    Lines->Manage->Click the name list at "Gateway/Provider Name"
    for update the gateway or provider setting

    Lines->Manage->Click the name list at "Identification"
    for update the:
    External Number
    Authentication ID
    Authentication Password
    ..
    ..
    ..
     
  6. Bob

    Bob

    Joined:
    Aug 1, 2007
    Messages:
    39
    Likes Received:
    0
    Well they hid that pretty well. Thanks!
     

Share This Page