Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Solved Afterhours - Not switching.

Discussion in '3CX Phone System - General' started by Paul Fouche, Dec 3, 2017.

Thread Status:
Not open for further replies.
  1. Paul Fouche

    Joined:
    Oct 9, 2017
    Messages:
    28
    Likes Received:
    1
    Hi All,

    After the upgrade our PBX has stopped activating afterhours..
    I have checked the following :
    1. Checked the time on the Server (correct)
    2. Checked the Global office hours settings (they are correct)
    3. Checked the Sip Trunk office hours (they are correct)
    the times are set from 08:30 - 17:00
    Last night i called at 19:00 and the 3cx system just followed the normal call routing no afterhours IVR activating.

    Some advice would be appreciated
    Paul Fouche
     
  2. jimbo59

    jimbo59 Member

    Joined:
    Nov 17, 2017
    Messages:
    358
    Likes Received:
    77
    I just noticed the same problem. Used to work with SP1
    I created a new IVR for out of office.
    Works now.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    #2 jimbo59, Dec 3, 2017
    Last edited: Dec 3, 2017
  3. Paul Fouche

    Joined:
    Oct 9, 2017
    Messages:
    28
    Likes Received:
    1
    Thanks for this, will create the IVR's again
     
  4. Saqqara

    Saqqara Well-Known Member

    Joined:
    Mar 12, 2014
    Messages:
    1,248
    Likes Received:
    202
    Make sure the system is using default office hours by dialing *64 on a handset
     
  5. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    7,326
    Likes Received:
    532
    To avoid confusion the dial code for office hours is empty by default and is configured by you so in your installation could be anything so check under settings / Dial Codes
     
  6. jimbo59

    jimbo59 Member

    Joined:
    Nov 17, 2017
    Messages:
    358
    Likes Received:
    77
    The HOL cannot be chosen and does not work in SP2.
    As I said earlier you must create a new IVR.
    What about this, Yiannis?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    7,326
    Likes Received:
    532
    The HOL IVR only applies for holidays specified in the PBX. If you want to route a call to an IVR when the PBX switches to out of office you need to create a different IVR.
     
  8. Paul Fouche

    Joined:
    Oct 9, 2017
    Messages:
    28
    Likes Received:
    1
    Hi all, The issue has been resolved.. I had to recreate our IVR's after the SP2 update,

    Cheers
     
  9. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    7,326
    Likes Received:
    532
    Glad the issue has been resolved
     
Thread Status:
Not open for further replies.