Agent not receiving calls from queue

Discussion in 'Windows' started by zic, May 9, 2016.

Thread Status:
Not open for further replies.
  1. zic

    zic

    Joined:
    Jan 15, 2016
    Messages:
    6
    Likes Received:
    0
    Hi,
    I have a problem with a call center whereby one of the agent (constantly same agent) in a queue not receiving any call from the queue. This only happened for windows. We've tried re-provision the ext, re-install the soft-phone, but it will only last for few days and it will happen again. This never happened while on V12.5 . FYI, the server is up to date v14 (SP3). Maybe this sound silly but we even try formatting the laptop just to make sure no other software is causing the problem still no luck. Any of you guys experience this issue before?
     
  2. hogan71088

    Joined:
    Nov 30, 2015
    Messages:
    60
    Likes Received:
    3
    Might seem like a silly answer but is this particular agent logged into the queue?
     
  3. livn46

    Joined:
    Oct 24, 2014
    Messages:
    78
    Likes Received:
    1
    I have a user in a call queue who says they've been getting logged out of the queue randomly every once in awhile. It's just been reported a couple times and I haven't been able to see it happen to be sure that nobody's logging her out or something like that, but her supervisor and teammates all say they aren't doing it, and the options aren't set to log her out automatically (time of day and such), so I haven't found a cause yet. But it sounds similar to your issue. If that's it, they just need to be taught how to log back into the queue.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. zic

    zic

    Joined:
    Jan 15, 2016
    Messages:
    6
    Likes Received:
    0
    Hi hogan71088, Lol, it is not a silly answer because it does happened (human error) but for this case, Yes, the agent logged in (available in the queue) and I was there to see it myself.

    Hi livn46, I was there to see it myself and the agent was available (logged in) but the call from the queue just ignored that particular agent and went to other agent. The weird part is that it only happened to the same person. It just like the system couldn't see the agent as available to receive call. We tried to re-provision the soft-phone and it does somehow fixed the problem for a while but then after a few days it happened again.
     
  5. hogan71088

    Joined:
    Nov 30, 2015
    Messages:
    60
    Likes Received:
    3
    Just so I'm clear, you said it is only happening on the Windows soft phone, is everything working correctly on the android/iOS app and hard phone?
     
Thread Status:
Not open for further replies.