Allow fax over WAN

Discussion in 'Ideas' started by CCAdmin, Mar 15, 2018.

Allow fax over WAN 5 5 11votes
5/5, 11 votes

  1. CCAdmin

    Joined:
    Feb 13, 2013
    Messages:
    66
    Likes Received:
    7
    I recently battled with getting my 4114 working on the newest v15.5.
    One thing I found was that you are blocking FAX extensions over the WAN.

    With more and more people moving to hosted PBX solutions, it makes no sense
    to block anything over the WAN and not at least give a way to unblock it.

    I had FAX extensions assigned to the 4114 and was getting the error "SIP request (REGISTER) from {my.internet.IP} was rejected. Reason: Block WAN requests is ON". I changed the extension from a FAX to a normal user extension, unchecked the 'disallow use...outside the LAN' box, and it started working finally.

    We need to be able to use FAX extensions over the WAN as well.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    Alroger Gomes Jr, Lev and craigreilly like this.
  2. joec

    Joined:
    Feb 23, 2018
    Messages:
    6
    Likes Received:
    0
    I would also like to know how to do this. What fax server software are you using?
     
  3. Lev

    Lev New Member

    Joined:
    Sep 19, 2015
    Messages:
    117
    Likes Received:
    16
    Alroger Gomes Jr likes this.
  4. craigreilly

    craigreilly Well-Known Member

    Joined:
    Feb 1, 2012
    Messages:
    3,003
    Likes Received:
    191
    He is asking about 3cx Fax Extensions using ATA. So in this case, no Fax Server.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. Alroger Gomes Jr

    Joined:
    Jan 19, 2018
    Messages:
    6
    Likes Received:
    3
    +1 here as well

    We just sold our first 3CX solution and now have this to stumble upon.
    We could just use a regular extension for connecting the ATA from outside the LAN, but it seems that this way there is no option of FAX pass-through, and it defaults to T.38 which our SIP Trunk doesn't have.

    Ohhhh boy.

    UPDATE: The extension Option PBX Delivers Audio seems to help. I have to try sending faxes now.
     
    #5 Alroger Gomes Jr, Jun 22, 2018
    Last edited: Jun 22, 2018
  6. Alroger Gomes Jr

    Joined:
    Jan 19, 2018
    Messages:
    6
    Likes Received:
    3
    I take it all back.
    Seems to work fine using FXS/DECT (I used the supported Welltech from the list although I'm using a Grandstream HT802, just need to enter sip server, user and password to configure both FXS ports) and a regular extension with Pass-through FAX and specifying the FQDN as the network interface in the extension's phone provisioning.
     
  7. Lev

    Lev New Member

    Joined:
    Sep 19, 2015
    Messages:
    117
    Likes Received:
    16
    I might also try that one out, if i find some sparetime.
    But it is still just a workaround.