always the correct time on your SPA962 Phone

Discussion in '3CX Phone System - General' started by pirkaiia, Jul 14, 2007.

  1. pirkaiia

    Joined:
    Jun 30, 2007
    Messages:
    7
    Likes Received:
    0
    To correct the problem of false time on your phone, supply the following parameter updates on your SPA962 phone.

    set the primary and secondary NTP servers on the system TAB

    Primary NTP Server:
    i.e. my provider (ntp.xs4all.nl)

    Secondary NTP Server:
    i.e. my provider (ntp2.xs4all.nl)

    set the timezone and the daylight saving on regional TAB
    Time Zone:
    ie. for the Nederlands (GMT+01:00)

    Daylight Saving Time Rule:
    i.e. for the Netherlands (start=3/-1/7/02:00:00;end=10/-1/7/03:00:00;save=1)

    By doing this you prefent a false synchronisation with a fauld time stamp within the SIP messages.

    The timesync. out of the SIP. overrules the manual time setting.

    The prcedure listed above prevents timesync. out of the SIP.

    =====================================
    you can find a time server on the following address:
    http://www.ntp.org/

    Pirkaiia
     
  2. Anonymous

    Anonymous Guest

    Good stuff,

    Alternative you can start your NTP service on Windows SBS and use that to be your NTP server, this way you have your internal network clock insync. So the call logs in the db will reflect the same time as on your phone.
     
  3. 5qg4

    5qg4 Active Member

    Joined:
    Jan 31, 2007
    Messages:
    643
    Likes Received:
    0
    Just to share users who unable to using public NTP server. If enable windows NTP server to make it as internal time server. It should be works for more hardphone. Such as Planet and Linksys. However, the Polycom unable to syn the time with windows NTP service.
     

Share This Page