"An error ocurred in IVR session, sorry"

Discussion in '3CX Phone System - General' started by scythe000, Feb 28, 2012.

Thread Status:
Not open for further replies.
  1. scythe000

    Joined:
    Nov 8, 2011
    Messages:
    66
    Likes Received:
    0
    So, we have a re-ocurring issue, where about once a month, we have to reset the 3cx server as the voicemail stops functioning. Everything else is fine, although when i try to remotely connect to the admin page i get "An exception occurred LoginForm Error: Config server is not connected". Any thoughts? running version 9.
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,587
    Likes Received:
    253
    Operating system? Hardware? Other applications running?
     
  3. scythe000

    Joined:
    Nov 8, 2011
    Messages:
    66
    Likes Received:
    0
    Windows Server 2003, No other applications at all.
    Dual Core Pentium E5300 @ 2.6Ghz, 2GB Ram, 150GB HDD, Polycom SP IP430 phones, Sangoma Netborder Express Gateway.
     
  4. lneblett

    lneblett Well-Known Member

    Joined:
    Sep 7, 2010
    Messages:
    2,064
    Likes Received:
    58
    I have observed similar behavior after Windows has installed an important update and then rebooted the system. In my case, there appears to be a hung application that shows "starting" in the services section. I have to end the application and restart using the services tab as the configuration service, which has not started, is required to be up and running before you can log into 3CX. There is a dependency between the 3CX phone service and the 3CX phone configuration service. You might check and see if any of the dates correlate to when Windows did an update and see.

    In my case,the phone system is down. I don't know that your situation is the same as mine since you indicated all else is running, which surprises me given the configuration services message.
     
  5. scythe000

    Joined:
    Nov 8, 2011
    Messages:
    66
    Likes Received:
    0
    Hmm, I'm thinking this is different as I have the server set to manual updating only, and I checked services and all were started.
     
  6. KerryG

    KerryG Active Member

    Joined:
    Jun 19, 2009
    Messages:
    960
    Likes Received:
    0
    That message is usually when the web service has stopped
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. scythe000

    Joined:
    Nov 8, 2011
    Messages:
    66
    Likes Received:
    0
    The IVR error? Really?
     
  8. KerryG

    KerryG Active Member

    Joined:
    Jun 19, 2009
    Messages:
    960
    Likes Received:
    0
    Yes, really
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. scythe000

    Joined:
    Nov 8, 2011
    Messages:
    66
    Likes Received:
    0
    Ok, cool. I'll keep an eye out for that. Any idea why it would have stopped? What's the exact service name, do you know? When I had looked at it, I thought all the services labeled 3cx were running, but maybe i missed it.
     
  10. KerryG

    KerryG Active Member

    Joined:
    Jun 19, 2009
    Messages:
    960
    Likes Received:
    0
    Depends on if you are using IIS or Abyss, look for a web server service.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.