Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Anybody got a working config for Audiocodes MP114?

Discussion in '3CX Phone System - General' started by j_friedrich, Dec 15, 2009.

Thread Status:
Not open for further replies.
  1. j_friedrich

    Joined:
    Apr 2, 2009
    Messages:
    30
    Likes Received:
    0
    Hi guys,

    Struggling to get a working Audiocodes MP114 2FXO / 2FXS config going...

    I have checked the wiki and tried the xml, but, still issues.

    Any suggestions?

    Thanks for everyone's help.

    Jason
     
  2. jmatson

    jmatson New Member

    Joined:
    Nov 30, 2009
    Messages:
    122
    Likes Received:
    0
    Yes i do

    has allot of other files for MP114's also. i got this from a friend of mine it's the config files for his
    120mb download

    http://matsonracing.net/MP114.rar
     
  3. j_friedrich

    Joined:
    Apr 2, 2009
    Messages:
    30
    Likes Received:
    0
    Hi,

    Thanks for the reply and link! Awesome...

    Anyways, I'm real close but still having a couple of issues...

    1. All the ports are registered. PSTN (2FXO's), Extensions (2FXS's) are good.
    2. The call routing I made the same as my current 3CX setup.
    3. Outbound calling is fine.
    4. Inbound thru the FXO's just rings 2 times, then goes back to dialtone...The logs in 3CX don't show any calls trying to come in. I used the same routing in the MP114 ini that was provided. Any suggestions?

    Thanks again!

    Jason
     
Thread Status:
Not open for further replies.