Anybody using Checkpoint with 3CX - "ACK is not received"

Discussion in 'Windows' started by zoomzoomvince, Jul 2, 2012.

Thread Status:
Not open for further replies.
  1. zoomzoomvince

    Joined:
    Jul 31, 2008
    Messages:
    19
    Likes Received:
    0
    Hi All,

    I've been using 3CX v10 with a Zywall USG-200 now for some months and it has been rock solid and reliable. We were taken over by another company recently and the USG-200 has been replaced by a Checkpoint UTM-1 device which I no longer have control over.

    What I have noticed is that after 30 seconds calls are dropped after and ACK error.

    14:49:40.161|.\InviteADS.cpp(545)|Log2||InviteADS::eek:nAckNotReceived:[CM503021]: Call(2): ACK is not received<br>

    I then ran the firewall checker and it looks like there are translation errors.

    Looking at some other posts on this forum it seems that the firewall is obviously mis-configured and probably a PAT/NAT issue. Does anybody have any pointers on settings for a Checkpoint UTM-1 so that I can direct these guys in the right direction.
     
  2. StefanW

    StefanW Head of Customer Support and Training
    Staff Member 3CX Support

    Joined:
    Jun 2, 2009
    Messages:
    1,199
    Likes Received:
    79
    Re: Anybody using Checkpoint with 3CX - "ACK is not received

    this firewall has something called: SmartDefense Categories
    This must be disabled for VoIP.
    Read here: http://www.scribd.com/doc/57472040/85/SmartDefense-Categories#outer_page_495
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.