ASP.NET Version?

Discussion in '3CX Phone System - General' started by woo60420, Jul 7, 2010.

Thread Status:
Not open for further replies.
  1. woo60420

    Joined:
    Apr 27, 2010
    Messages:
    7
    Likes Received:
    0
    We are running version v8.0.10824.716 on a W2K3 server box. We are using iis for the web interface. We are also running version 2.0.50727.0 of ASP.NET. Problem is, we see alot of errors in the windows event log relating to the IVR service and also some referencing ASP.NET(Event id 1334) as the source. My question is, what version of ASP.NET should we be using with the version of 3cx that we are running? I've seen some post's saying that we should be using the latest 3.5 ver? Thanks
     
  2. mfm

    mfm Active Member

    Joined:
    Mar 4, 2010
    Messages:
    641
    Likes Received:
    2
    HI,

    Yes 3.5 and above is required to run 3CX. You should post the erros you might find they might be indications of a problem you might be having and more ofthen then not other users have experienced the same problems aswell.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.