ATA Help

Discussion in '3CX Phone System - General' started by pec, Jul 1, 2007.

  1. pec

    pec

    Joined:
    Jun 30, 2007
    Messages:
    4
    Likes Received:
    0
    I am trying to configure the 3CX phione system with a Netcomm v844, in australia there is only a few ATAs that are approved for use. After many hours of configuration I did at one stage managed to get incoming calls working, however when I make an outgoing call the call goes out but I get no voice over the connection. I was wondering if there are any other users in Australia that have used the Netcomm products that might be able to offer any advice.

    I also have a situation where I have multiple sites connected via VPN connections. I was wondering if it would be better to have a 3cx system at each site and then link the 3cx systems or just ot have 1 3cx system at head office and then just run IP handsets at each location. There would be about 5-10 handsets at each site. Currently there is 3 sites, however I am looking at a few more as well.

    Any help would be appreciated.

    Thanks

    Paul
     
  2. DaKhalli

    DaKhalli New Member

    Joined:
    Jun 2, 2007
    Messages:
    123
    Likes Received:
    0
    can you add a stune server to the phone?

    also check my portforwarding faq to see if you didnt forget to open any ports you might need.
     
  3. Anonymous

    Anonymous Guest

    Paul.

    If you use VPN, that you do not have to worry about the ports on the fire wall so much but follow DaKhali's leas anyway and see if it works.

    No sound (voice) is that one way or duplex. For example the called party can hear you but you cannot hear the called party?

    If you have a VPN in place you can run one 3CX box for all the sites, that should work just fine.

    Try to make the extensions external and/or bind to media server.
     

Share This Page