Attendant Sounds Choppy When Checking VM

Discussion in '3CX Phone System - General' started by tjabaut, Jul 31, 2007.

  1. tjabaut

    tjabaut New Member

    Joined:
    Jul 24, 2007
    Messages:
    138
    Likes Received:
    0
    The autoattendant sounds very choppy when I am checking VM.

    My environment is Grandstream GXP2000 phones connecting to a 3CX server running on a Windows SBS2003 server.

    There is very little traffic on the network.
     
  2. archie

    archie Well-Known Member
    3CX Staff

    Joined:
    Aug 18, 2006
    Messages:
    1,309
    Likes Received:
    0
    Is it always choppy? Check file access activity on the server when it is choppy.

    In any case, atm we're working on cacheing of files played by MS and improving the way MS interacts with VM manager, so you can expect this will be improved quite soon. You may contact SY or Alexander for more detailed suggestions if it is possible to tweak it in current build.
     
  3. SY

    SY Well-Known Member
    3CX Staff

    Joined:
    Jan 26, 2007
    Messages:
    1,821
    Likes Received:
    1
    Try to play saved .wav files with other media players to check is it a problem with saving of content or it is a problem with playback.
     
  4. tjabaut

    tjabaut New Member

    Joined:
    Jul 24, 2007
    Messages:
    138
    Likes Received:
    0
    i think i am on to something. i have excluded the mediapayer from being realtime scanned by av software and it has gotten better.

    thanks
     
  5. SY

    SY Well-Known Member
    3CX Staff

    Joined:
    Jan 26, 2007
    Messages:
    1,821
    Likes Received:
    1
    It will be very interesting to check content of wav files. Could you please check it?
     

Share This Page