Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

audio problem after upgrade to 3cx Phonesystem 11.

Discussion in '3CX Phone System - General' started by mic.max, Jul 17, 2012.

Thread Status:
Not open for further replies.
  1. mic.max

    Joined:
    Nov 24, 2010
    Messages:
    56
    Likes Received:
    1
    After i've upgrade from 3cx 10 to 3cx 11 phonesystem, when i receive call in most case (50% of call) the audio voice in output is very bad and incomprensible. With 3cx phonesystem 10 no problem.

    My configuration is:
    3cx phonesystem 11.0 on server Windows 2008 R2 Standard (x64) configured with IIS 7.5
    Gateway Grandstream GXW-4104 (fw 1.3.4.13)
    n. 3 Phone SNOM-870 (fw 8.7.3.7)

    Thanks for your reply
     
  2. mic.max

    Joined:
    Nov 24, 2010
    Messages:
    56
    Likes Received:
    1
    i think i've solved a problem. I've activated on network IPv6 protocol and the problem seems not to occur. i test for next day...
     
  3. stash

    stash New Member

    Joined:
    Feb 23, 2012
    Messages:
    213
    Likes Received:
    0
    Hi Mic,

    What did you activated on IPv6? I Just want to know the solution you came up regarding this issue because i might encounter this if i will upgrade my v10 to v11. Hope to hear your response.


    Thanks,


    STASH
     
Thread Status:
Not open for further replies.