Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Audio problems.

Discussion in '3CX Phone System - General' started by evo8, Aug 25, 2010.

Thread Status:
Not open for further replies.
  1. evo8

    Joined:
    Jul 6, 2010
    Messages:
    11
    Likes Received:
    0
    We are running 3 sip trunks (VoiceFlex) on our 3cx (P4 2.2 with 1Gb ram XP pro) and currently only 3 extensions. When only one extension is being used for an external call it works fine, but as soon as another call comes in the audio on the call is illegible, I suppose you could call it jitter. The internet is not being used very much and the switch has qos configured for those devices. Any ideas?
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    11,126
    Likes Received:
    330
    Have you run a speed test on your internet connection? Sometimes the download speed is much much greater than the upload speed. Is there a hub rather than a switch used on your network?
     
  3. evo8

    Joined:
    Jul 6, 2010
    Messages:
    11
    Likes Received:
    0
    The switch is a ProCurve 2626 and the phones and PC's have their own ethernet ports. The router reports that it is connected at 3072kbps with an upload of 832kbps (last time I checked the speeds were 2.2Mbps and 0.69Mbps).
     
Thread Status:
Not open for further replies.