Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

audiocodes fxs/fxo PROBLEM WONT TAKE THE # SIGN HELP!!

Discussion in '3CX Phone System - General' started by orlando, Dec 29, 2009.

Thread Status:
Not open for further replies.
  1. orlando

    Joined:
    Dec 28, 2009
    Messages:
    1
    Likes Received:
    0
    HELLO I HAVE A PROBLEM WITH AN AUDIOCODES FXS/FXO 108 OR 104 . ON THE OUTGOING CALLS IT WONT RECOGNISE THE # SIGN IT CHANGES FOR THE NUMBERS 523. WHERE DO I GO TO CHANGE THAT ON THE CONFIG. O HOW CAN I MAKE THE AUDIOCODES TO TAKE THE # SIGN AS A # SIGN WITHOUT CHANGIN IT FOR NUMBERS

    ANY ASSIS IS WELCOME THANKS FOR THE HELP
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    11,071
    Likes Received:
    323
    I had exactly the same problem a while back using an SPA3102. Since the octothorp (#) was being sent to speed up recognition of a short dialling code, I now just wait for a few seconds for the "feature" to take effect. If you are trying to send the # at the beginning of a dial string or in the middle, you are probably out of luck.

    Please turn off your caps lock.
     
  3. manistopit

    Joined:
    Feb 18, 2009
    Messages:
    26
    Likes Received:
    0
    I'm using Audiocodes without any problem with the analog phones
    If its not sorted
    Reply
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.