Audiocodes MP104 - 4 port FXO

Discussion in '3CX Phone System - General' started by jamesbraddy, Dec 3, 2008.

Thread Status:
Not open for further replies.
  1. jamesbraddy

    Joined:
    Dec 3, 2008
    Messages:
    5
    Likes Received:
    0
    Although no specific support documentation on the 3CX site, the MP104 seems to be compatible and recommended as far as I'm concerned. Choose the MP114 option during gateway set-up. The port quantity selection was a bit squirrely, but made it through.

    Unit registers fine and seems to be working bug free. I'm only using one port for PSTN access through pots line, but works great for 911, local calls, or as an alternate route.
     
  2. LeonidasG

    LeonidasG Support Team
    Staff Member 3CX Support

    Joined:
    Nov 19, 2008
    Messages:
    1,405
    Likes Received:
    81
    I was testing 114 for another issue for the whole day. Are you talking about 104 or 114? :p Just asking.
    114 was totally fine for me in case you mistyped the 104 :p
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. jamesbraddy

    Joined:
    Dec 3, 2008
    Messages:
    5
    Likes Received:
    0
    Thanks both Matt and Leon.

    Yes, I am working with the MP104 (probably an older model) that is labeled FXO. I don’t see much difference in the ini/config file. I did find a decent setup guide back last week while bringing it up but cant seem to locate it any more. I would have bet it was on the 3CX site but only can locate the MP114 steps with limited screenshots under both MP114 links now.

    Regarding the disconnect problem mentioned above-
    • I had the same problem until going into the Advanced Params/Disconnect and Answers Supervision settings and lowering the timeouts. "Enabled Polarity Reversal", "Enabled Current Disconnect", "Enabled Disconnect on Broken Connection" at "100ms". Silence detection was cutting me off during calls so disabled it.
    • Also "Enabled Current Disconnect" under Profile Definitions/Tel Profile.
    • FXO settings I have -“Reorder Tone” set to 3. I believe this is much lower than the default. – “Answer Supervision” Yes, - “Disconnect On Busy” Yes.
    Your voicemail issue is most likely related.

    If these don’t work for you, this should be a good idea where to play around with the settings to avoid the calls hanging. Worked for me. I have seen the same issue with the Mediant 1 and 2k
     
Thread Status:
Not open for further replies.