Authentication failed when connecting to 3CX phone system

Discussion in '3CX Phone System - General' started by vholti, Feb 25, 2013.

Thread Status:
Not open for further replies.
  1. vholti

    Joined:
    Feb 25, 2013
    Messages:
    1
    Likes Received:
    0
    I installed 3CX Phone System 11.0 on Windows Server 2012. The server is a dedicated server with 1 public IP.
    I opened some required ports on firewall and got pass for all firewall check: 5060 (TCP and UDP), 5080 (TCP and UDP), 5090 (TCP and UDP), 9000-9049 (UDP).
    I configured 3CX Tunnel configuration on server (password and Local IP I filled with my public IP). I also set the static Public IP Address on network settings.
    I created a new extension on server with this configuration:
    - Extension Number: 101
    - First name: Test1
    - ID: 101
    - Password: a1234

    I tried to register a 3CX Phone to that server with following configuration:
    - Caller ID: 101
    - Extension: 101
    - ID: 101
    - Password: a1234
    - I'm out of the office - external IP: <server's public IP>
    - User 3CX Tunnel (with server's public IP and tunnel password and port)
    - I disabled firewall on my laptop

    The 3CXPhone failed to register to the server.
    I enabled debug mode and watched the registration process:
    Is there anybody can suggest me how to solve this authentication issue?

    Thanks.
    Jeff
     
  2. eagle2

    eagle2 Well-Known Member

    Joined:
    Apr 27, 2011
    Messages:
    1,085
    Likes Received:
    11
    Re: Authentication failed when connecting to 3CX phone syste

    You must specify the internal IP address for the 3CX tunnel, not the public IP.
    Also you must forward port 5090 (tcp & udp) in your router to internal IP address of the 3CX server.

    Regards
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.