Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Automatic Updater bug in 15.5

Discussion in '3CX Phone System - General' started by giwm, Aug 10, 2017.

Thread Status:
Not open for further replies.
  1. giwm

    giwm New Member

    Joined:
    Sep 27, 2016
    Messages:
    246
    Likes Received:
    42
    Since our update in July from 15.0 to 15.5 went so smooth, I decided today to set 15.5 SP1 to automatically install tonight. So I ticked the Automatic Updates box and 3CX PBX updates, set it to Weekly at 22:00 every Thursday. About 5 minutes later I get an email alert: Your 3CX Phone System has been successfully updated!

    Sure enough, build is now 15.5.3849.1 on my production server. Mystified, my colleague and I then tested on our failover server. Same thing: 5 minutes after setting it for 22:00 every Thursday and the update email came through.

    As a note, this happened around 14:30 on Thursday.
     
  2. bwspitfire

    Joined:
    Aug 22, 2017
    Messages:
    2
    Likes Received:
    0
    Have also come across this issue on three separate customers 3CX installs.

    Is there a fix, or are all customer going to have to be updated manually?
     
  3. giwm

    giwm New Member

    Joined:
    Sep 27, 2016
    Messages:
    246
    Likes Received:
    42
    @bwspitfire You probably have more pull as a VAR than I do as a customer - not sure if you opened a case with 3CX to get eyes on this if it'd be more apt to get fixed.
     
  4. bwspitfire

    Joined:
    Aug 22, 2017
    Messages:
    2
    Likes Received:
    0
    I have raised a support ticket, will let you know the outcome.
     
Thread Status:
Not open for further replies.