"Available" extension going to voicemail

Discussion in '3CX Phone System - General' started by DNACommATL, Feb 6, 2018.

Thread Status:
Not open for further replies.
  1. DNACommATL

    Joined:
    Jan 18, 2018
    Messages:
    4
    Likes Received:
    0
    Recently, I have had a couple of users state that while their phones are in "Available" status calls will forward to voicemail without ringing the extension.

    My first thought was the phone may have temporarily went to an "Unregistered" state. However, I can find nothing in the event log to show the phone unregistered then re-registered. I also set up a continuos ping to the IP addresses of the two devices and am not showing any missed pings.

    I have swapped out endpoints for new devices. Also deleted and recreated the extensions. I have tested the connection from patch cable to patch cable and am not seeing any issues with cabling. I moved the phone to a different outlet in the office and tried different ports on the POE switch.

    Has anyone else encountered this issue?

    Running 64SCPRO on 15.5.3849.1
     
  2. mixig

    mixig Active Member

    Joined:
    Dec 13, 2011
    Messages:
    519
    Likes Received:
    11
    With Event lofg did you check Activity log?
     
  3. pact

    pact New Member

    Joined:
    Dec 16, 2009
    Messages:
    172
    Likes Received:
    31
    Double check they are not set to DND;

    Both on the physical device (Seems unlikely if you've swapped out the end point) and in the console (Extensions -> Select Extension -> Click on Status).
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.