Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Badfetch error, MethodGETError-500

Discussion in 'CRM / Helpdesk / App Integration' started by SWSDEV, May 4, 2011.

Thread Status:
Not open for further replies.
  1. SWSDEV

    SWSDEV Member

    Joined:
    Feb 23, 2008
    Messages:
    256
    Likes Received:
    0
    The below is fom 3CXIvrServer.log

    Why am I getting a 500 error?
    There is a string that contains markup, but it looks like it's already url encoded, or is it just too long of a url?

    23:42:20.389|3784|(0):Error! Module '3CX.com.OSBinet'. Error ID 219. URLhttp://localhost:5484/(S(z1pg3n55ybxtfdebl1ci3hf2))/OnCall_Debug_298/CheckTemp_PlaybackTemperatures_MF_createAudio_Prefix_DebugInfo.aspx?application.Activities_CreateSpeakDigitAudio_DigitString=&application.Activities_CreateSpeakDigitAudio_NextComponentUri%24=CheckTemp_PlaybackTemperatures_MF_createAudio_Suffix.vxml&application.Activities_CreateSpeakDigitAudio_NextDisconnectHandlerUri%24=CheckTemp_PlaybackTemperatures_DisconnectHandler.vxml&application.Activities_CreateSpeakDigitAudio_NextErrorHandlerUri%24=CheckTemp_PlaybackTemperatures_ErrorHandler.vxml&application.Activities_CreateSpeakDigitAudio_OutFilename=PlaybackTemperature.wav&application.Activities_CreateSpeakDigitAudio_Out_Result=&application.Activities_CreateSpeakDigitAudio_PostMessge=&application.Activities_CreateSpeakDigitAudio_PreMessage=&application.Activities_CreateSpeakDigitAudio_TTS_Plain=Yesterday%20at%2023%3A43%20%20A%20Fail%20occured%20for%3Cbreak%2F%3E%3Cemphasis%20level%3D%27moderate%27%3EJ%3Cbreak%2F%3E0%3Cbreak%2F%3E0%3Cbreak%2F%3E0%3Cbreak%2F%3E%20%3Cbreak%2F%3EC%3Cbreak%2F%3EO%3Cbreak%2F%3EN%3Cbreak%2F%3ED%3Cbreak%2F%3EE%3Cbreak%2F%3EN%3Cbreak%2F%3ES%3Cbreak%2F%3EE%3Cbreak%2F%3ER%3Cbreak%2F%3E%3C%2Femphasis%3E%20where%20a%20VS%20Inverter%20fail%20was%20reported&application.Activities_CreateSpeakDigitAudio_TTS_StringOnly=&application.CheckTemp_PlaybackTemperatures_createAudio_DigitString=&application.CheckTemp_PlaybackTemperatures_createAudio_OutFilename=DefaultOutput.wav&application.CheckTemp_PlaybackTemperatures_createAudio_Out_Result=&application.CheckTemp_PlaybackTemperatures_createAudio_PostMessge=&application.CheckTemp_PlaybackTemperatures_createAudio_PreMessage=&application.CheckTemp_PlaybackTemperatures_createAudio_TTS_Plain=&application.CheckTemp_PlaybackTemperatures_createAudio_TTS_StringOnly=MethodGETError-500
    23:42:20.389|3784|(0):Error! Module '3CX.com.OSBinet'. Error ID 204. rc2
    23:42:20.389|3784|(0):Error! Module '3CX.com.vxi'. Error ID 203. uriCheckTemp_PlaybackTemperatures_MF_createAudio_Prefix_DebugInfo.aspx
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. VAD_Support

    VAD_Support Active Member

    Joined:
    Aug 6, 2009
    Messages:
    690
    Likes Received:
    0
    Do you see an error log file into the deployment folder with additional information?
    Can you send me the CheckTemp_PlaybackTemperatures_MF_createAudio_Prefix_DebugInfo.aspx file and the complete URL used to invoke it, so I can check to see if something is wrong?
    Thanks,
     
  3. SWSDEV

    SWSDEV Member

    Joined:
    Feb 23, 2008
    Messages:
    256
    Likes Received:
    0
    I apologize, I never got this to you. The next time it comes up I'll get more info.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. VAD_Support

    VAD_Support Active Member

    Joined:
    Aug 6, 2009
    Messages:
    690
    Likes Received:
    0
    Yes, so we can fix any bug that may appear.
    Thank you again.
     
Thread Status:
Not open for further replies.