BETA4 (+10 Kudos)

Discussion in '3CX Phone System - General' started by npiersma, Jan 24, 2007.

Thread Status:
Not open for further replies.
  1. npiersma

    Joined:
    Dec 30, 2006
    Messages:
    55
    Likes Received:
    0
    Gents,

    Beta4 is very impressive. Now I can confirm my XS4ALL voip account is working fine. Major improvement.

    Internal softphones work. However the SPA-922 (sipura) isn't anymore. I can dial out and to other internal extensions. But it won't receive any calls (internal and external.)

    Any hints?

    Niels
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. Nick Galea

    Nick Galea Site Admin

    Joined:
    Jun 6, 2006
    Messages:
    1,926
    Likes Received:
    243
    Hi,

    Thanks for the nice feedback! We have a linksys / SIpura arriving early next week and we will test and let you know and fix.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. npiersma

    Joined:
    Dec 30, 2006
    Messages:
    55
    Likes Received:
    0
    I solved the issue.

    I did a factory reset on the phone. And deleted the assigned extention (102) from the 3cx server.

    Then I recreated the extention as 150 and all is working fine. I think the database upgrade from B3 to B4 wasn't 100% successfull.

    But it's working now.

    Niels
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.