Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Between 3CXPhones no video but xlite's work fine

Discussion in 'Windows' started by tab, Sep 10, 2010.

Thread Status:
Not open for further replies.
  1. tab

    tab

    Joined:
    Aug 10, 2007
    Messages:
    85
    Likes Received:
    0
    Hi,

    My problem is in subject.
    3CXPS: 9.0.13545.594
    3CXPnone: 4.0.13527.0

    3CXPhone debug logs are normal:
    1.
    Video stream will be received on 10.XX.XX.XX:40010
    Local video preferences: H263/QCIF=1;CIF=1;CIF4=1;SQCIF=1;
    Remote video preferences: H263/QCIF=1;CIF=1;SQCIF=1;CIF4=1;
    Sending video as H263/QCIF
    Video sending enabled
    2.
    Video stream will be received on 10.XX.XX.XX:40016
    Local video preferences: H263/QCIF=1;CIF=1;CIF4=1;SQCIF=1;
    Remote video preferences: H263/QCIF=1;CIF=1;SQCIF=1;CIF4=1;
    Sending video as H263/QCIF
    Video sending enabled

    The upper video windows of 3CXPhones are sending state but lowers are empty.
    2 xlite clients registrated in same extensions of 3CXPS make fine video calls.

    3CX server and Phones are in same LAN.
    3CXPS and 3CXPhones are set according to this:
    http://www.3cx.com/forums/3cxphone-ver-15327.html#p78411

    What is the mistake I made?

    Thanks.
     
  2. Vali_3CX

    Vali_3CX Well-Known Member
    Staff Member 3CX Support

    Joined:
    Dec 12, 2008
    Messages:
    1,526
    Likes Received:
    71
    Hi
    Weird :roll: From the description above, the only possible reason is the two phones cannot reach each other on video RTP - both of them are listening, but none receive something. They are configured as "in-office"? They are using tunnel? Have you tried to connect one of them to another video-capable phone, such as XLite, Yealink or Grandstream?
    Regards
    vali
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. tab

    tab

    Joined:
    Aug 10, 2007
    Messages:
    85
    Likes Received:
    0
    Hi Vali,

    Phones are in same LAN and in office configuration. Voice RTP packets arrive from other parties but videos not.
    I do not have video hardphone. xLite-xLite video call works fine but any other configuration contains 3CXPhone does not work.

    Thanks,
    tab
     
  4. Vali_3CX

    Vali_3CX Well-Known Member
    Staff Member 3CX Support

    Joined:
    Dec 12, 2008
    Messages:
    1,526
    Likes Received:
    71
    Hi tab
    tab, in few days we will release version 5.0, so please have a little patience to try this new one. If it will not work, I will check closely together with you.
    Regards
    vali
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. tab

    tab

    Joined:
    Aug 10, 2007
    Messages:
    85
    Likes Received:
    0
    Hi Vali,

    I am waiting for ver 5.
    Anyway, that is strange nobody has similar issue with ver 4.

    Thanks,
    tab
     
  6. tab

    tab

    Joined:
    Aug 10, 2007
    Messages:
    85
    Likes Received:
    0
    Hi Vali,

    v5.0.14065.0 works fine.

    BLF function is great too.

    tab
     
  7. Vali_3CX

    Vali_3CX Well-Known Member
    Staff Member 3CX Support

    Joined:
    Dec 12, 2008
    Messages:
    1,526
    Likes Received:
    71
    Hi, tab
    Glad to hear is working OK - thanks for your feedback. If you will encounter any problem, don't hesitate to post it here.
    Regards
    vali
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.