Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

BLF

Discussion in '3CX Phone System - General' started by tjb1231, Nov 11, 2013.

Thread Status:
Not open for further replies.
  1. tjb1231

    Joined:
    May 15, 2012
    Messages:
    10
    Likes Received:
    0
    3cx V11 and all Aastra 6731i phones.

    About one out of five calls that are parked with programmed buttons in parking spaces, the indicator light either stays lit after a call has been retrieved from parking or the light never lights up in the first place when a call is parked.

    I have tried ALL different firmwares. This happens on all our phones, about 25 of them.

    Rebooting the phone solves the issue.

    I have three buttons programmed on the phones for parking 1,2,3 BLF/Xfer SP1, SP2, SP3

    The actual function of parking and unparking a call works fine, it's just the indicator light. Even subsequent calls parked in the spot do not correct the light function.

    I'm not sure where to go with this one. I also made a post in the VOIP phone section but maybe this is an issue with 3xc in general so I made another post here.



    Thanks
     
  2. telin

    Joined:
    Jul 28, 2015
    Messages:
    54
    Likes Received:
    6
  3. dig1234

    Joined:
    Jun 1, 2015
    Messages:
    75
    Likes Received:
    0
    Have you tried the latest firmware from aastra's site? I believe it finally fixed the issue. 3cx no longer actively supports these phones but that firmware works ok for us.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.