Block WAN is on Mssg when trying trying to configure direct SIP or STUN

Discussion in '3CX Phone System - General' started by jwardlaw93, Mar 9, 2018.

Thread Status:
Not open for further replies.
  1. jwardlaw93

    Joined:
    Mar 9, 2018
    Messages:
    12
    Likes Received:
    1
    I think at some point I did check a box that said something about blocking WAN connections, assuming I would not need to set up any remote phones.

    I am attempting to set a remote phone as a test for a customer and I keep getting the " Block WAN is ON" in the activity log.

    Does anyone know how to turn this back off?

    Thank you for the help!
    Joseph
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. craigreilly

    craigreilly Well-Known Member

    Joined:
    Feb 1, 2012
    Messages:
    2,977
    Likes Received:
    183
    Under the extension settings
    Options
    "Disallow use of extension outside the LAN"
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    Michael Groom likes this.
  3. Michael Groom

    Joined:
    Dec 11, 2017
    Messages:
    44
    Likes Received:
    2
    This
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. craigreilly

    craigreilly Well-Known Member

    Joined:
    Feb 1, 2012
    Messages:
    2,977
    Likes Received:
    183
    maybe its this?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.