Bridge will only work if virtual extension no. is identical

Discussion in '3CX Phone System - General' started by Raf Wenger, Jun 21, 2011.

Thread Status:
Not open for further replies.
  1. Raf Wenger

    Joined:
    Apr 5, 2010
    Messages:
    23
    Likes Received:
    0
    Couple of days ago, I've upgraded both out main and branch office to v10 (leap of faith!).
    After that, the bridge between the two office wasn't registering anymore.

    I delete the bridge on both PBX, created new ones, in different mode. It made no difference.
    Then I contacted 3CX support and within a couple of hours the solution came back.

    The Virtual Extension No. MUST be the SAME.

    Even though the latest 3CX Phone System Admin guide doesn't mention it:
    It is sad that something that trivial isn't documented properly, because now the first impression my users have of the new version is that there was a problem with it. And god knows how hard it is to change a first impression.

    Just though I post this if it can help others in the same situation.
    Cheers
    Raf
     
  2. eagle2

    eagle2 Well-Known Member

    Joined:
    Apr 27, 2011
    Messages:
    1,085
    Likes Received:
    11
    Re: Bridge will only work if virtual extension no. is identi

    I agree generally -- it would be better if the admin guide is more detailed / advanced in explaining settings, etc. The current level is more or less an executive summary for experienced VoIP engineers. Being professional and successful in installing and supporting 3CX means finding and reading all how-to posts, browsing the forums, etc. -- the know-how is not concentrated in one or few sources.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,855
    Likes Received:
    301
    Re: Bridge will only work if virtual extension no. is identi

    Interesting...I've been using a bridge, installed in version 9, that migrated to 10, in both PBX's. This is using different Virtual Extension numbers in each board, with no problems. (so far)
     
Thread Status:
Not open for further replies.