British Summer Time

Discussion in '3CX Phone System - General' started by DaveN, Mar 29, 2017.

Thread Status:
Not open for further replies.
  1. DaveN

    Joined:
    Jan 9, 2017
    Messages:
    2
    Likes Received:
    0
    Hi There,

    In the UK the clocks went forward an hour on Sunday. Since then our phone system has been remaining in Night Mode for that extra hour.

    This is a Debian server on Google Cloud. I logged into the VM and set the correct time zone from the command line, but that hasn't helped.

    Time Zone is set for London in 3CX. Any ideas!?
     
  2. David Rew

    Joined:
    Mar 10, 2017
    Messages:
    8
    Likes Received:
    0
    On ver 15 there is in parameters some settings for DST, it sets the dates for the start and finish amd also the NTP server address, I'm not saying change any of these, but if you check the NTP setting in here it might but set wrong.
     
    #2 David Rew, Mar 29, 2017
    Last edited: Mar 29, 2017
  3. Wendelspanswick

    Joined:
    Jan 11, 2016
    Messages:
    95
    Likes Received:
    2
  4. David Rew

    Joined:
    Mar 10, 2017
    Messages:
    8
    Likes Received:
    0
    That's the one, I had some Cisco phones pull that date down and then switch over a couple of days late. But as you posted this today I don't think this is the problem unless your date range is different. If you look above these steps it will show you the NTP sever as well.
     
  5. DaveN

    Joined:
    Jan 9, 2017
    Messages:
    2
    Likes Received:
    0
    Thanks All. Also needed to switch the DST option from 0 to 1.

    Will find out tomorrow morning if this has worked. Assume so unless I reply! lol
     
Thread Status:
Not open for further replies.