Bug? Exception error**FIXED RC2

Discussion in '3CX Phone System - General' started by sssputnik, Jul 15, 2010.

Thread Status:
Not open for further replies.
  1. sssputnik

    Joined:
    Apr 21, 2010
    Messages:
    25
    Likes Received:
    0
    Just installed the version 9 release and restored a backup from latest ver 8 system.

    All the settings look good. I got a few warnings in a txt file popup that some rules could not be created and they would have to be manually entered.

    However....
    When I got to Extensions and open any extension number I get, "An exception occurred EditExtension Error: Object reference not set to an instance of an object." whenever I try to save the Extension settings, or even if I just open an Extension and hit Apply.

    The extension settings look OK.

    Any clues?

    Simon Shaw.
     
  2. sssputnik

    Joined:
    Apr 21, 2010
    Messages:
    25
    Likes Received:
    0
    Re: Bug? Exception error.

    Found the problem, I had network disabled. Enabling allows settings to be saved!?
     
  3. nb

    nb Support Team
    Staff Member 3CX Support

    Joined:
    Jun 7, 2007
    Messages:
    2,097
    Likes Received:
    142
    Re: Bug? Exception error.

    We will put a better message.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. nb

    nb Support Team
    Staff Member 3CX Support

    Joined:
    Jun 7, 2007
    Messages:
    2,097
    Likes Received:
    142
    Re: Bug? Exception error.

    Should be fixed in RC2..
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.