Bug? Snom L1 and L2 Provisioning

Discussion in '3CX Phone System - General' started by narkumas, Oct 2, 2017.

Thread Status:
Not open for further replies.
  1. narkumas

    narkumas New Member

    Joined:
    Nov 28, 2016
    Messages:
    227
    Likes Received:
    25
    Hello!

    I guess we have a bug:

    On Snom Phones the first two BLF Keys have always been reserved for Lines.
    Since v15.5 You can change the value of the keys with the Management Console to any BLF or speed dial you want. So did I. I put a BLF internal extension on Button one.
    But when You dial from 3CX Client, the phone will always call that extension, no matter what You tried to dial.

    I hopüe my explanation was understandable

    :(
     
  2. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    5,486
    Likes Received:
    357
    Hello @narkumas

    From the description i am guessing you are using the 3CX client in CTI mode with the Snom phones. If that is the case then you need to have the 2 lines configured for CTI to work correctly. this is how CTI works as it sends the command to the phone to open a line and dial a number.
     
  3. narkumas

    narkumas New Member

    Joined:
    Nov 28, 2016
    Messages:
    227
    Likes Received:
    25
    Yes, but lines are not depending on buttons.
    If I edit the provisioning file manually and set BLF to those buttons, then CTI still works.
     
Thread Status:
Not open for further replies.