Build v806 wont install on a Windows 2003 x64 server

Discussion in '3CX Phone System - General' started by bcampbell74, Aug 24, 2008.

Thread Status:
Not open for further replies.
  1. bcampbell74

    Joined:
    Jan 17, 2008
    Messages:
    50
    Likes Received:
    1
    I receive the installation error 2755 whilst trying to install build v806. The host PC is a HP Proliant ML115 running Windows 2003 R2 x64 server. It will install and run the previous version 5 software just fine. Any Ideas?
     
  2. alexmallia

    alexmallia New Member
    3CX Support

    Joined:
    Aug 4, 2008
    Messages:
    130
    Likes Received:
    0
    Can you post the exact error message you are getting during this installation?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. bcampbell74

    Joined:
    Jan 17, 2008
    Messages:
    50
    Likes Received:
    1
    I shall attempt to reinstall tomorrow evening as I am out all day today and 3CX is in use during business hours. Will put a screen grab up of the exact error and point during installtion. If there is anything else you would like me to include please let me know.
     
  4. bcampbell74

    Joined:
    Jan 17, 2008
    Messages:
    50
    Likes Received:
    1
    Sorry it has taken me a while to get back around to this. Any help would be much appreciated. Installer log attached.
     
  5. bcampbell74

    Joined:
    Jan 17, 2008
    Messages:
    50
    Likes Received:
    1
    I have just noted I have posted the wrong build on my posting. This should read v6.173.
     
Thread Status:
Not open for further replies.