Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Solved Busy signal when calling number

Discussion in '3CX Phone System - General' started by XcamaroX, Jul 31, 2017.

Thread Status:
Not open for further replies.
  1. XcamaroX

    Joined:
    Aug 25, 2015
    Messages:
    26
    Likes Received:
    0
    Hey guys,

    I have a new PBX and while everything works great outbound, inbound all I get is a busy signal.

    I have tried everything to no avail.

    The system does register with my provider and I can make calls outbound, plus ALL checks with FW checker.

    Provider is saying is my 3CX box, what do you think?

    07/31/2017 9:37:35 AM - [CM102001]: Authentication failed for AuthFail Recv Req INVITE from 162.254.144.176:5060 tid=53561fca Call-ID=112543011fd405c560b46f21721ef865@162.254.144.176:5060: INVITE sip:XXX5742525@XX.71.38.XX:5060 SIP/2.0 Via: SIP/2.0/UDP 162.254.144.176:5060;branch=z9hG4bK53561fca;rport=5060 Max-Forwards: 70 Contact: <sip:XXX34220XX@162.254.144.176:5060> To: <sip:XXX5742525@96.71.38.234:5060> From: "OneHealthMedical MARTIN JORGE" <sip:3053422069@162.254.144.176>;tag=as0a21fd03 Call-ID: 112543011fd405c560b46f21721ef865@162.254.144.176:5060 CSeq: 103 INVITE Allow: INVITE, ACK, CANCEL, OPTIONS, BYE, REFER, SUBSCRIBE, NOTIFY, INFO, PUBLISH, MESSAGE Content-Type: application/sdp Date: Mon, 31 Jul 2017 13:37:35 GMT Proxy-Authorization: Digest username="218959",realm="3CXPhoneSystem",algorithm=MD5,uri="sip:XXX5742525@XX.71.38.XXX:5060",nonce="414d535c0f8fc39f43:905bd2aad3229bffa169a72379de6279",response="0c397f24abbb4cbbf52420ea5ef22c27" Supported: replaces, timer User-Agent: voip.ms Remote-Party-ID: "XXXX MARXXX XXXGE" <sip:XX3422XXX@162.254.144.176>;party=calling;privacy=off;screen=no Content-Length: 276 v=0 o=root 1788056542 1788056543 IN IP4 162.254.144.176 s=voip.ms c=IN IP4 162.254.144.176 t=0 0 m=audio 17466 RTP/AVP 0 18 101 a=rtpmap:0 PCMU/8000 a=rtpmap:18 G729/8000 a=fmtp:18 annexb=no a=rtpmap:101 telephone-event/8000 a=fmtp:101 0-16 a=ptime:20 a=sendrecv ; Reason: Credentials don't match, check that authorization-ID and password match the ones in extension settings

    07/31/2017 9:37:35 AM - [CM302002]: Authentication failed due to unidentified source of: SipReq: INVITE XXX5742525@XX.71.38.XXX:5060 tid=53561fca cseq=103 INVITE contact=XXX34220XX@162.254.144.176:5060 / 103 from(wire)
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    11,116
    Likes Received:
    329
    There are a number of Authentication failed messages in the logs. you may want to try a simple inbound route to one extension until you can solve that. What provider are you using, do they require any "special" registration steps?
     
  3. XcamaroX

    Joined:
    Aug 25, 2015
    Messages:
    26
    Likes Received:
    0
    Actually, I found another similar post and tried it and it worked. Solution is to delete existing Trunk and re-create.

    It now works.
     
  4. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    11,116
    Likes Received:
    329
    Perhaps a space somehow made it into the password. I've seen that happen when people cut and paste.
     
  5. XcamaroX

    Joined:
    Aug 25, 2015
    Messages:
    26
    Likes Received:
    0
    Funny thing is that it was registering with my provider, and I was able to make outbound calls. Inbound calls were greeted with a busy tone.
     
Thread Status:
Not open for further replies.