Call disconnects when connecting to 800/866 numbers

Discussion in '3CX Phone System - General' started by tj-pbx, May 9, 2012.

Thread Status:
Not open for further replies.
  1. tj-pbx

    Joined:
    Mar 4, 2011
    Messages:
    9
    Likes Received:
    0
    Hi,

    As of this morning, the office has been unable to dial out to any 1-800 or 1-866 (perhaps more toll free) numbers. Please advise if there is a setting file to check.

    I tested these number from a mobile phone and they went through. I also restarted the services in 3CX, and also rebooted the server separately. All services have a Started status and our connection to provider is registered. Calls to other landlines and mobiles work fine.
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,855
    Likes Received:
    300
    It may be that you are not sending a valid telephone number (your caller ID number)? For this to be the case you would have to be using VoIP trunking.

    Many businesses, offering a toll free number, "insist" on receiving a valid phone number (marketing reasons) as they are paying for the call. Attempting to block your number, to a toll free number usually has no effect.
     
  3. tj-pbx

    Joined:
    Mar 4, 2011
    Messages:
    9
    Likes Received:
    0
    hi leejor,

    Under the Remote Connections page, I see our phone number listed under the port identification. I noticed that there was a fail register recently early this morning. I clicked on Refresh Registration, even thought it was marked as Registration OK. And now it works. Is this by chance?
     
  4. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,855
    Likes Received:
    300
    If this re-occurs, you may wish to switch the 3CX logs to Verbose setting, which may give you additional information on what is happening.
     
Thread Status:
Not open for further replies.