Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Call forbidden by administrator

Discussion in '3CX Phone System - General' started by Bulletproofau, Oct 15, 2009.

Thread Status:
Not open for further replies.
  1. Bulletproofau

    Joined:
    Oct 15, 2009
    Messages:
    1
    Likes Received:
    0
    Hi guys,
    Please help.

    Can't make outbound calls through Voip provider.
    "Call forbidden by administrator" when I call...


    ..
    I'm sure it is something stupid .... problem is that I am "stupid" until It is fixed..
     
  2. Janek

    Joined:
    Oct 6, 2009
    Messages:
    11
    Likes Received:
    0
    Please check in extensions/"relevant ext number"/other tab/extension options

    that Disable External Calls is NOT ticked
     
  3. kevinf

    Joined:
    Oct 26, 2007
    Messages:
    2
    Likes Received:
    0
    Is this happening for all extensions? If so, you will also want to make sure that the account number under the VOIP Provider has checked 'Allow Outbound Calls on this line'

    Kevin Fortune
    Deerfield.com
     
  4. abundisnet

    Joined:
    Sep 23, 2009
    Messages:
    18
    Likes Received:
    1
    I was having the same problem with my voip provider when recently deployed the 3CX PBX, after look in the server activity log i realized 3CX for some reason was sending a different IP to my VOIP provider and this ended with "call forbidden by administrator".
    I think it was sendin the IP from stunt server and that was preventing my calls to go trought that provider
     
  5. archie

    archie Well-Known Member
    3CX Support

    Joined:
    Aug 18, 2006
    Messages:
    1,299
    Likes Received:
    0
    In 3CX settings for VoIP provider you can set specific IP to use.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. andymars

    Joined:
    Jan 12, 2010
    Messages:
    47
    Likes Received:
    0
    hi, sorry to bump this post

    i'm having the same issue and i thought it better to continue this thread, the server log with trace shows:
    10:38:17.337 [CM503003]: Call(25): Call to sip:<number dialled>@sip.voipon.co.uk:5060 has failed; Cause: 403 Preload Route denied; warning: Noisy feedback tells: pid=16138 req_src_ip=<firewall ip> req_src_port=5060 in_uri=sip:<number dialled>@sip.voipon.co.uk:5060 out_uri=sip:<number dialled>@sip.voipon.co.uk:5060 via_cnt==1; from IP:217.14.138.127:5060

    now req_src_ip shows my firewall's ip and not the ip of the pbx (which has it's own static address). can anyone suggest which setting will change this (assuming the IP mismatch is the problem)?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. strafelife

    Joined:
    Dec 11, 2010
    Messages:
    5
    Likes Received:
    0
    Hello,

    From the 3CX Phone System Management Console, under Settings -> General -> Global Options (TAB). You should see this feature: "Enable Outgoing calls in Voicemail Menu" - make sure that this is checked.

    Cheers!
     
Thread Status:
Not open for further replies.