Call park broken with new firmware Yealink T48

Discussion in '3CX Phone System - General' started by daneke, Nov 7, 2017.

Tags:
Thread Status:
Not open for further replies.
  1. daneke

    Joined:
    May 8, 2017
    Messages:
    46
    Likes Received:
    4
    Parking doesn't work on this phone since the firmware upgrade
    Normally choose call park and SP1, or SP2 depending on the park.
    Now it gives a message "Called number does not exist."
    Our Hteks work fine.

    It worked before the firmware upgrade for SP2

    Still using SP1
     
    #1 daneke, Nov 7, 2017
    Last edited: Nov 8, 2017
  2. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    5,395
    Likes Received:
    351
    Hello @daneke

    Please note that the new firmware should be used if you are on V15.5 SP2 of the PBX. However i tried replicating the issue with a T48G. I upgraded the phone to the new firmware while still on SP1 and parked a call with no issue.
    Did you also download the new template for these phones? Are you using the default templates?
     
Thread Status:
Not open for further replies.