Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Call Queue dropping calls

Discussion in '3CX Phone System - General' started by benratty, Jan 25, 2018.

Thread Status:
Not open for further replies.
  1. benratty

    Joined:
    May 23, 2011
    Messages:
    74
    Likes Received:
    0
    For about 50 minutes yesterday we had one particular queue and only one queue which was disconnecting all calls and showing them as unanswered.

    The users where signed into the queue, there was no message stating that "No agents where signed into the queue" but simply the intro prompt would part play then the call would be disconnected after 6 seconds.

    We have confirmed this also with the SIP trunk provider and checked their logs that the call gets to the 3CX pbx and drops after 6 seconds.

    When the problem was identified we asked the users to sign out of the Q and sign back in, however after signing into the Q it then came back with the message that "No agents logged into the queue" and only after getting them to log out and back in again did it acknowledge agents in the queue and begin to allow calls through again.

    Just to clarify this only happened with a single queue and during this time calls successfully came through to other queues all via the same SIP trunk.

    This PBX is v15.5, end users are on Yealink T42G and the softphone is in CTI mode.
     
Thread Status:
Not open for further replies.