Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

call queues locking up an extension

Discussion in '3CX Phone System - General' started by jnz, Feb 22, 2011.

Thread Status:
Not open for further replies.
  1. jnz

    jnz

    Joined:
    Aug 5, 2010
    Messages:
    62
    Likes Received:
    0
    I have tried everything I can think of the resolve this issue but no luck help would be great.

    Okay I have an extension in our Motel for the front desk that whenever a Queue call is received on the front desk phone and then someone tries to make an outbound phone call from that front desk phone, the phone will lock up and say on the screen "answering"

    It does not matter if the call from the front desk is to an internal extension or outside number it does the same thing.... if you call the extension directly 8300 the phone functions fine.

    I have tried the following
    Replacing the Cisco spa504g
    factory reset of the phone
    delete the extension and then recreate it
    using a different queue to connect the call
    removing the option to have the mobile phone ring at the same time

    None of these things have solved the issue..... every time the phone is answered and then tries to make an outbound call the phone will lock up.

    Just a little more background this is a remote extension and we are up to date with our phone system on version 9, we do have the hotel module installed.

    I have several call queue's on this system and this is the only phone that has a problem like this

    Any ideas would be greatly appreciated.

    Thanks

    Jim
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    11,077
    Likes Received:
    324
    It sounds like, perhaps, 3Cx is not receiving a disconnect message from the set. How long are you hanging up before a call attempt? What do the 3CX logs show?

    You say it is a "remote" extension, you mean that this one is not on the same LAN as 3CX? Are the other sets also remote? If this is the only set on another LAN, try moving the set to the same LAN as 3CX and see if it has the same issue.
     
  3. tech27

    Joined:
    Mar 14, 2013
    Messages:
    18
    Likes Received:
    0
    We are having a similar issue. Our client reports problems (freezes / lock ups) when attempting to place a call as well from multiple phones with different firmwares. Their phones also lock up when placing a call with "Answering" showing on the LCD. The only way to recover is to power cycle the phone.

    Were you ever able to resolve your issue?

    I'm also working with someone else on the Cisco forum with a similar problem: https://supportforums.cisco.com/message/4098137

    EDIT: Thanks to the awesome 3CX support team, the problem was determined to be a bug in the Cisco firmware. We worked closely with 3CX and continued to provide details to Cisco until they owned up and confirmed the problem with the firmware. Read the thread mentioned above for more details.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.