Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

call recording feature not showing as available

Discussion in '3CX Phone System - General' started by radelman, Mar 15, 2008.

Thread Status:
Not open for further replies.
  1. radelman

    Joined:
    Feb 21, 2008
    Messages:
    60
    Likes Received:
    0
    Greetings all,

    I have taken the plunge and purchased the small business division. So far, not good. I am using Grandsream 2010 phones. I have loaded the latest version of the voip client and I find that the options for tranferring calls, recording calls, etrc, is still GREYED OUT!. Furthermore, when using the busy lamp indicator options on the phones, the phones hang when dialling extensions. I had to disable the busy lamp indicators to get the phone working properly again.

    Would anyone have an idea on how to solve these two problems?

    Richard Adelman, C.A.,
     
  2. 5qg4

    5qg4 Active Member

    Joined:
    Jan 31, 2007
    Messages:
    643
    Likes Received:
    1
    You are not alone. It should be Grandstream firmware issue. I also hit the same issue at both GXP 2000 and GXP 2020. If you still want to use BLF. And 3CX or Grandstream still not solved this issue. You should consider change the phone to SNOM instead of Grandstream. The BLF on 3CX works good (The BLF indicator not in 100% correct) with SNOM 320 and SNOM 360.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. radelman

    Joined:
    Feb 21, 2008
    Messages:
    60
    Likes Received:
    0
    I resolved one of the the answers I was looking for. Grandstream phones are great and no need to change. I discovered the answer. There is a firmware release not available to the general public yet with the fix for the blf. I have optained it and the blf issue is now solved.
     
Thread Status:
Not open for further replies.