Call Records Wrong

Discussion in '3CX Phone System - General' started by bell, May 25, 2015.

Thread Status:
Not open for further replies.
  1. bell

    Joined:
    Jul 30, 2014
    Messages:
    23
    Likes Received:
    0
    I'm having an issue where I speak on the phone and when I go back and view the reports at the end of the day they are incorrect.
    One example is I know I have spoken to a certain number but the records show 0:00 as the time spent on that call but my Snom phone says 00:01:49 when I look through its log.

    Under the status it does say connecting instead of answered.
     
  2. pj3cx

    pj3cx Active Member

    Joined:
    Aug 1, 2013
    Messages:
    645
    Likes Received:
    1
    Hi Nick,
    Kindly open a support ticket on this matter so that we can investigate further.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. bell

    Joined:
    Jul 30, 2014
    Messages:
    23
    Likes Received:
    0
    Tickets been opened, very slow response. Still waiting for support so if anyone else has any ideas will probably be faster than the really slow 3CX support.
     
  4. bell

    Joined:
    Jul 30, 2014
    Messages:
    23
    Likes Received:
    0
    Just in case anyone has the same issue, here's the response from the ticket...

    We have been informed by R&D that this issue is resolved on upcoming v14.
    Unfortunately we can't confirm any ETA's as per support policies, kindly keep an eye on blog for official announcements.
     
  5. pj3cx

    pj3cx Active Member

    Joined:
    Aug 1, 2013
    Messages:
    645
    Likes Received:
    1
    Hi nick,
    Sorry for the inconvenience, just to add that current workaround that you did not mention is to change timezone of the server clock from UTC+12 to UTC...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.