Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Call reporter showing wrong results

Discussion in '3CX Phone System - General' started by raj, Dec 2, 2010.

Thread Status:
Not open for further replies.
  1. raj

    raj

    Joined:
    Nov 30, 2010
    Messages:
    4
    Likes Received:
    0
    I just installed free version of 3CX in our company and today was our first day. There were about 20 calls made to our company and we answered almost all of them. But, call reporter is showing that none of the call was answered except outgoing calls or those going to voicemail. This is how call is routed to extensions:
    1.) Digital receptionlist 1 passes call to
    2.) Digital receptionlist 2 which passes call to
    3.) Ring group, which has 3 extensions 201, 202 and 203 in priority hunting.

    Can someone help me why call reporter won't show any answered calls. Here is screenshot from the call logs. I have hidden phone numbers for confidentiality reasons.
     

    Attached Files:

  2. LeonidasG

    LeonidasG Support Team
    Staff Member 3CX Support

    Joined:
    Nov 19, 2008
    Messages:
    1,557
    Likes Received:
    118
    May i ask what version of 3CX you are running?
    Also what is 801? Is it a DR or a Ring Group?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. raj

    raj

    Joined:
    Nov 30, 2010
    Messages:
    4
    Likes Received:
    0
    Hi Leonidas,

    I am running version 9 with service pack 4. 801 is a ring group which has 3 extensions 201, 202, and 203 in prioritized hunt group.

    Regards,
    Rajiv
     
  4. MichaelB

    MichaelB Member
    3CX Support

    Joined:
    Aug 25, 2009
    Messages:
    407
    Likes Received:
    8
    Hi, this is very strange - I remember this issue was fixed with SP3. Can you do the following, open call reporter and clear all logs.

    Make the calls again and check if the issue is resolved. If not send me the calllog.log of the call you are making to mb@3cx.com. I will check this out for you.
    Thanks
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.