Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

"Call to outside number" works intern not extern

Discussion in '3CX Phone System - General' started by pompiedom, Nov 26, 2008.

Thread Status:
Not open for further replies.
  1. pompiedom

    Joined:
    Nov 26, 2008
    Messages:
    1
    Likes Received:
    0
    Hi there,

    We are evaluating 3CX so far so good except for the following encountered problem.

    Voipprovider: 12connect
    Phones intern: Linksys SPA921, Siemens C470IP, X-Link softphones

    Problem:
    We aren't able to forward calls to an external number when a extension isn't available/busy/unregistered. The problem only occurs when we call from outside the network and works perfectly if we call inside.

    Example:
    Extension 100=forward all calls to cellphone

    Works: Extension 101 -> calls to -> 100 -> call forwarded to cell -> cellphone rings etc.
    Not working: Cellphone 1 -> Calls to voipnumber -> 100 is assigned to voipnumber -> call forwarded to cell -> X*
    * The cellphone calling gets the message "The number you are dialing doesn't respond, try again later (original a dutch operator voice)

    What we tried:
    - Tried different prefix' (0031, 31, 0, +) in front of the telephone number. Intern it all works again, outside same operator message.
    - Tried to put the external number in a ringgroup, its own extension, without any luck

    I searched the forums and google but no solution or similar problem yet, I hope you can give me an insight where to look next.

    Thanks,
    Marco Bot
     
  2. Spyklee

    Joined:
    Nov 1, 2007
    Messages:
    45
    Likes Received:
    0
    Marco,

    I'm experiencing the same issue;
    In v6 I was able to manage this issue. I found out it had to do something with the E.164 Number Prefixes within our Pattan 4554. The Patton is connected to 2x ISDN (also Dutch network).

    If you skip the prefix '0' . Big disadvantge is that all incoming numbers are missing the first digit '0'
    Like 0612345678 -> 612345678

    The same workaround works for v7. But 'm not happy with this.

    Eric
     
Thread Status:
Not open for further replies.