Call waiting not working on ring groups

Discussion in '3CX Phone System - General' started by chwebb1, Sep 24, 2010.

Thread Status:
Not open for further replies.
  1. chwebb1

    Joined:
    Aug 16, 2010
    Messages:
    20
    Likes Received:
    1
    Hello all,
    I have several phones and 2 DID's, where one DID reaches 3 of the phones, and the other reaches the other 2. If a user is on the phone when a call comes in for the ring group, the user on the phone is not alerted of the call. I have tested that call waiting does in fact work on the server by dialing one extension, and then while still on the line, dialing the extension again. The user on the phone is then alerted of the second call. I do have the "I want to be able to accept multiple calls" option selected for each extension. Does anyone have any idea how to fix this issue with the ring groups?
    Thanks!
     
  2. mfm

    mfm Active Member

    Joined:
    Mar 4, 2010
    Messages:
    641
    Likes Received:
    2
    Hi,

    By default the feature is switched off to enable this please do the following:

    1 a. Go to 3CX Phone System > Extensions > (EACH EXT NUM) > Forwarding Rules > Busy Detection Mechanism
    b. Enable "Use Phone Staus"
    c. Press Apply and OK.

    2 a. 3CX Phone System > Settings > Advanced > Custom Parameters
    b. Search for "ALLOW"
    c. Change the Value of "ALLOWUSEBUSYOPTFORGROUP" to 1.
    d. Press Apply and OK
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    Mohammed alnimr likes this.
  3. chwebb1

    Joined:
    Aug 16, 2010
    Messages:
    20
    Likes Received:
    1
    Thanks, that fixed my problem. I appreciate your help.
     
    Mohammed alnimr likes this.
Thread Status:
Not open for further replies.