Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

CallCentric Not Working

Discussion in '3CX Phone System - General' started by CrownVictoriaCop, May 17, 2011.

Thread Status:
Not open for further replies.
  1. CrownVictoriaCop

    Sep 4, 2009
    Likes Received:
    Hello Guys,

    I recently installed 3CX Phone v10 to work with my new CallCentric lines. At first, they worked fine, but as of yesterday morning, when I call the system, all I get is static.

    I contacted CallCentric for support, and they asked me to send them the server logs of a single phone call, which I attached, along with screenshots of my configuration, which I will attach if necessary. They said my lines are connecting to my 3CX PBX just fine, but for some reason, there are problems sending and receiving the RTP stream.

    I tried setting up my computer to use the IVM answering attendant system instead, and it worked, along with CallButler. So it must be something with 3CX.

    Please let me know if you guys need any more information. I'd really like to get this resolved soon.



    Attached Files:

Thread Status:
Not open for further replies.