Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Caller hears no ringing

Discussion in '3CX Phone System - General' started by JointTech, Nov 5, 2011.

Thread Status:
Not open for further replies.
  1. JointTech

    Joined:
    Sep 15, 2011
    Messages:
    10
    Likes Received:
    0
    People calling in hear no ringing if the inbound route is set to a ring group or extension. My main number goes to a IVR but we have DIDs pointed directly to ring groups and extensions. Caller hears nothing until they get VM or somebody answers the phone.
    I tried setting the option for PBX delivers Audio. Restarted the services but still no ringing.

    any ideas on what to check?
    We have a PRI from Cox and some Vitelity VOIP lines. The Voip lines which are pointd to a ring group do ring... The cox PRI lines dont.
     
  2. farsight

    Joined:
    Sep 28, 2009
    Messages:
    43
    Likes Received:
    0
    I had the same issue. I was using a Sangoma PRI card. I haven't seen that issue with VoIP trunks or POTS adapters.

    So. we need more info on the hardware configuration.
     
  3. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    11,086
    Likes Received:
    325
    I would say the it is a setting on the PRI gateway. You should review them. It should be cutting the audio path through before answer.
     
  4. JointTech

    Joined:
    Sep 15, 2011
    Messages:
    10
    Likes Received:
    0
    its a sangoma a101d
    http://www.888voip.com/products/sangoma-a101d.html

    what settings should I be looking for?
     
  5. JointTech

    Joined:
    Sep 15, 2011
    Messages:
    10
    Likes Received:
    0
    Thanks guys. Once I knew what I was looking for I found this:
    http://www.3cx.com/blog/docs/ringback-tone-sangoma/
    Then I found NetBorder Express software under program files and found the gateway manager. Changed the setting and I have ringing!!
    Now hopefully that setting doesnt break something else.

    sangoma, 3cx, cox, no ring back tone
     
Thread Status:
Not open for further replies.